WordPress.org

Support

Support » How-To and Troubleshooting » 2.9 upgrade to 2.9 ??????

2.9 upgrade to 2.9 ??????

  • Hi,
    I’m running wp 2.9 and are now bothered with the message that 2.9 is available and if I want to upgrade. This occurs on two seperate installations. What the heck is going on?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The message disapeared when I clicked the link “upgrade to 2.9”

    The “upgrade to wp 2.9” message keeps apearing and only disapears when I press the upgrade now button. Than after a while it apears again.

    Can anyone help?

    Which language pack you are using? I using finnish language and when it is updated, i seen upgrade to 2.9, when i already run 2.9. Just update. 🙂

    Sorry my bad English.

    Or try re-install, if you think that problem isn’t in language pack.

    Still have the same problem with 2.9.1!! Verry anoying!! Only apears on installations that where upgraded from prior to 2.9.
    Anyone else has this problem?

    I have the same problem 🙁

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘2.9 upgrade to 2.9 ??????’ is closed to new replies.
Skip to toolbar