WordPress.org

Support

Support » Installation » [Resolved] 2.9 new install failed on godaddy (Win IIS7, PHP5, MySQL5)

[Resolved] 2.9 new install failed on godaddy (Win IIS7, PHP5, MySQL5)

  • DougJoseph
    Member

    @dougjoseph

    I attempted a clean, new, 2.9 install (not an upgrade) on a Windows server on GoDaddy:

    • IIS 7
    • MySQL 5
    • PHP 5

    My config file is set up properly.

    Whenever I attempt to go to /wp-admin/install.php … all I get is this cryptic error message:

    Server Error
    500 – Internal server error.
    There is a problem with the resource you are looking for, and it cannot be displayed.

    Anyone have any suggestions?

Viewing 2 replies - 1 through 2 (of 2 total)
  • DougJoseph
    Member

    @dougjoseph

    Update: I was trying a manual install because at the time GoDaddy’s automated App Install was still only doing 2.8.6. I just found that GoDaddy is now doing 2.9 on their automated App Install. !!!

    So, now I am wiping out everything prior and using their automated App Install.

    We will return to let you know how it goes.

    DougJoseph
    Member

    @dougjoseph

    Update: Success!

    GoDaddy’s auto App Install succeeded. I am now inside a working instance of 2.9.

    This issue is resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] 2.9 new install failed on godaddy (Win IIS7, PHP5, MySQL5)’ is closed to new replies.