WordPress.org

Support

Support » Requests and Feedback » 2.8.6 upgrade insufficient permission

2.8.6 upgrade insufficient permission

  • I have 2.8.5. and tried using the upgrade automatically button to 2.8.6. The error message displays saying I don’t have sufficient permission. I am the admin. What is this about? How do I correct this?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘2.8.6 upgrade insufficient permission’ is closed to new replies.