Support » Fixing WordPress » 2.8.4 Uploads frozen on Crunching (gone through the sticky)

  • I’m somewhat confused on this issue here. I have two sites, both running 2.8.4. In one, the flash uploader works great. The other, it just freezes on “crunching”.

    Here’s what I’ve tried so far.

    -Clearing cookies/cache & restarting browser
    -adding .htaccess w/ mod_security info to wp-admin
    -Comparing permissions & filesizes for all files in wordpress root, wp-admin and wp-includes
    -Updating Flash
    -Updating Safari
    -Disabling all plugins & switching to Default theme
    -Moving wp-includes & wp-admin to a tmp folder & replacing with the directories fresh out of latest.tar.gz
    -Moving the entire current wordpress directory to tmp & replacing with latest.tar.gz (although copying over plugins/themes/uploads)
    -Installing Gears
    -Moving uploads to a tmp folder and recreating it fresh

    I don’t see a /wp-content/uploads/js_cache as mentioned in the troubleshooting post, on either the working or the non-working site.

    I’m not using the bad behavior plugin.

    None of the images I’m trying with are large, but I’ve tried several.

    The browser/html uploader will occasionally work in safari on the problem site. I was using firefox with the browser/html uploader the other night to get things uploaded reliably, but the flash one is much, much nicer (when it works)

    I’ve gone kinda nuts trying to figure this out tonight with no luck. Am I missing something glaringly obvious, or does anyone have a clue what could be the issue here?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Update. I’ve just tried it on my work computer (Vista & Firefox), whereas my home machine is OS X (using Safari & Firefox).

    When I try to use the flash uploader, it goes through “Crunching” then displays the WP Admin login page where it should be showing the image info. I haven’t actually been logged out of the site, and looking in the Media Library, the picture was still not uploaded.

    Does this give any further clues as to what could be wrong here?

    And the flash uploader does work in MSIE 8. So confused.

    Take a look at this one:

    it solved my problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘2.8.4 Uploads frozen on Crunching (gone through the sticky)’ is closed to new replies.