2.8.4 install worked, but acted like it didn't (4 posts)

  1. bobmorris60
    Posted 6 years ago #

    This is weird. Upgraded automatically from 2.8.2 to 2.8.4. Clicked to start. status bar at bottom left of browser said "waiting for polizeros.com" and nothing else happened for a couple of minutes. So, I figured something got hung, and clicked to another menu option in Admin.

    To my surprise, I noticed the upgrade notice was gone and the dashboard said it was version 2.8.4.

    This is the first autoupgrade I've done. Does it normally just wait on the upgrade screen with no prompts or updates on what's heppening

  2. Samuel B

    Posted 6 years ago #

    usually you go to another screen with a successful update message or an error as to why not

  3. bobmorris60
    Posted 6 years ago #

    Maybe I clicked away too soon, and the process simply continued until the upgrade happened with no errors. It worked, so that's the main thing..

  4. gcidd
    Posted 6 years ago #

    The last couple updates beginning with 2.8.2 have been troublesome. The top of my dashboard is saying version 2.8.1 is available, and then below it says I'm using version 2.8.4. I am using 2.8.4 -- I manually updated it. The same thing happened with 2.8.3. Any thoughts?

Topic Closed

This topic has been closed to new replies.

About this Topic