WordPress.org

Forums

2.8.2 to 2.8.3 upgrade fails (3 posts)

  1. gdanmitchell
    Member
    Posted 5 years ago #

    When I use the built-in upgrade feature in 2.8.2 (which I have successfully used on this installation in the past) the upgrade to 2.8.3 fails with an error message (slightly modified from the real text here):

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 2356995 bytes) in /home8/something/public_html/wp-includes/http.php on line 1331

    Any thoughts other than doing a complete manual reinstall/upgrade? Ugh...

    Thanks.

    Dan

  2. JackieBM
    Member
    Posted 5 years ago #

    Dan, that happened to me yesterday. Follow these two instructions (one of them, I am not sure which one, corrected my problem).

    http://www.lookatbowen.com/2009/06/fatal-error-allowed-memory-size-of-x-bytes-exhausted-a-fix

    ...or from my hosting service:

    You can manage all PHP settings with the help of your local php.ini file. To use it you should just create a php.ini file with the necessary PHP settings under the folder with your PHP scripts. For example, if you need to change the memory for one of your scripts under your public_html, you should create a php.ini file under the folder with the following content:
    [PHP]
    memory_limit = 64M
    Please also copy this php.ini file to installation folder of wordpress.

  3. McDragon
    Member
    Posted 5 years ago #

    I found this a bit confusing as I cannot change this define setting as it is not there. Instead I had to add it.

    See here:
    http://wordpress.org/support/topic/298403

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.