WordPress.org

Support

Support » Installation » 2.8 upgrade – Widget Drag Drop Not Working

2.8 upgrade – Widget Drag Drop Not Working

  • Hi,
    Just upgraded to WP2.8.

    The widget drag and drop interface isn’t working and I can’t figure out why. I’ve tried clearing everything, changing themes, and disabling plugins.

    Andrew

Viewing 5 replies - 1 through 5 (of 5 total)
  • You aren’t alone. There are several other threads on this

    I’m having the same issue.

    Look through the suggestions here:

    http://wordpress.org/support/topic/279132?replies=1

    I am having the same issue plus I cannot add images using one of my plugins. I also don’t really like the new interface. The old version was better. I am asking my host server to restore but I can only go back 3 days so I am hoping this will bring me back to the previous wordpress version.

    I also tried restoring by doing a file transfer but that did not seem to work. They need to have an option on the Dashboard to downgrade automatically just like the upgrade in case this kind of buggy situation occurs.

    I can’t get the drag and drop to work either, and I’ve tried turning off all the plugins. That didn’t do a thing. I looked on screen options for the accessibility mode some talked about, and it doesn’t show. This is very frustrating!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘2.8 upgrade – Widget Drag Drop Not Working’ is closed to new replies.