Support » Themes and Templates » 2.8 requires wp_head and wp_footer calls in theme files

  • Jonas Grumby

    (@ss_minnow)


    Just in case anybody happens to read this who doesn’t already know it…

    The newer versions of WordPress require this in your theme’s footer.php file before the </body> tag:

    <?php wp_footer();?>

    You should also have this in the <head> section of your theme’s header.php file:

    <?php wp_head();?>

    It’s worth checking to make sure they are there, especially if your theme was released prior to the release of WordPress v.2.8. If either or both of them are missing, you may have conflicts with plugins not working properly.

    HTH,
    John Nasta

  • The topic ‘2.8 requires wp_head and wp_footer calls in theme files’ is closed to new replies.