Support » Fixing WordPress » 2.8 issues please help!

  • Just upgraded and now I get an error if I click on a post or a page in my blog – looks fine at first then nothing works. I get a pageload error – redirect loop.

    http://www.bigpawblog.com

    I deactivated all of the plug ins and that did not make a difference.

    So – basically my blog is not functioning. Any advice…did I miss something?
    I simply did the wordpress upgrade in my manager and it appeared to work fine.
    I don’t know too much techy stuff but this seems pretty major! Help!

Viewing 10 replies - 1 through 10 (of 10 total)
  • You have DB connectivity problems.

    Is your DB started?

    What do you mean by is my DB started. It is hosted by yahoo – and should have automatically started. (Sorry if that is a silly ? – just moved over to WP a few mo ago)….

    I went to the site and clicked on the link

    http://site.bigpawdesigns.com/blog/2009/06/10/how-to-find-the-pefect-pet-gift/

    and I received:

    Error establishing a database connection

    hmmm..this is the error I get:

    Redirect Loop
    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    The browser has stopped trying to retrieve the requested item. The site is redirecting the request in a way that will never complete.

    Just looked at my draft posts….they are there – but in title only. So in addition to the redirect loop – my blog no longer live – now I have lost all of my draft posts….
    just tried tried to re- download to no avail….
    any clue what I should do next?

    getting the same problem with respect to previewing posts – infinite redirect loop.

    BTW – if any of you have the “Advanced Permalink” plugin, that seemed to be the issue for me. Unfortunately, I cant disable it as I need the modifications that I have in place and am not sure how to replicate the plugin. However, once deactivated, all worked just fine. Just thought I would mention in the event that others had that plugin.

    Configured WordPress upload directory doesn’t exist
    Please make sure that the directory exists and is writeable.

    This is the error since I’ve installed the upgrade. The directory is there and permissions have been set correctly. This problem has exceeded my technical skills. I have no idea where to go from here.

    is there documentation on the upgrade deleting directories and how do I fix them?

    Thanks

    Here is the other error that appears when trying to make changes.

    Unable to create directory /data/10/0/73/152/888641/user/909572/htdocs/blog/wp-content/uploads/2009/06. Is its parent directory writable by the server?

    fixed — the recent upgrade deleted my upload directoy.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘2.8 issues please help!’ is closed to new replies.