Support » Requests and Feedback » 2.8 Blunder

  • peach1956

    (@peach1956)


    Apparently 2.8 flat doesn’t work and it’s costing a lot of people a lot of money. I believe WP should remove 2.8 until it works across the board for Everyone. Put 2.7.1 back up so we can re update with it and at least get back to where we were before the great WP Fiasco happened

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m sorry you feel that way.

    You can only downgrade if you have a database backup. Upgrades really should only be one-way.

    You can find old versions of WordPress here: http://wordpress.org/download/release-archive/

    Roy

    (@gangleri)

    I have problems with upgrading, no problems whatsoever with 2.8 itself when it’s running. You’re not very specific about your problems btw.

    MattRogowski7

    (@mattrogowski7)

    Am I the only one who upgraded blogs with no problem…?? 😐 What isn’t working for you…??

    Moderator Samuel Wood (Otto)

    (@otto42)

    2.8 does work for many people. If you’re having specific issues, please start threads about those specific issues, so that people can look into them. General complaining without any details accomplishes nothing.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘2.8 Blunder’ is closed to new replies.