WordPress.org

Support

Support » Installation » 2.8 and Above Working?

2.8 and Above Working?

  • Everyone is on here talking about their 2.8+ problems, does anyone have any unqualified success stories?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Everyone is on here talking about their 2.8+ problems

    WordPress 2.8 has been downloaded 1.8 million times.

    Works fine..

    Not to spoil the party but, the number of downloads does not necessarily equate to a full 1.8 million “happy customers.”

    I’ve been looking for evidence of a less buggy installation process myself before I update the six blogs I maintain.

    After spending the last two to three weeks reading the install and upgrade horror stories here, I’m still not convinced enough to try to update any of the sites until I start to see more solid evidence that things are working more effectively.

    From what I’ve gathered (from this forum), clean installs seems to be fine while updates, automatic or otherwise, seem to be plagued with problems.

    I upgraded, auto upgrade, no problems!

    Horror stories are conflicting plugins – find a bug, then start disabling plugins and RELOADING the page with the bug until it goes away. My only issue with 14 or so plugins active at any given time was with “like/dislike post/comment” (there are two, one for comments, one for posts, and they both conflict with the add post page and previews get disabled/saving drafts cause loss of content).

    Other than those two rather superficial plugins, everything including cumulus has functioned great (cumulus marked for 2.7.1, but works OK!)

    All in One SEO OK! WP GreetBox OK! Sexy bookmarks OK! Google Integration Toolkit OK!

    2.8 & 2.8.1 work fine for me. Just have to have compatible plugins and there will ALWAYS be plugin incompabilities for new releases until the plugin coders have time to catch up.

    The only qualm I had was that the syntax editor in 2.8 was adding volumes and volumes and volumes of empty lines in anything I edited with the theme editor – I believe this has been removed in 2.8.1 until they can fix it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘2.8 and Above Working?’ is closed to new replies.
Skip to toolbar