WordPress.org

Support

Support » Alpha/Beta » 2.7b2 Error message on publishing

2.7b2 Error message on publishing

  • JayTay79

    @jaytay79

    When I publish a new post the page takes a long time to load (1 minute?) and then says:

    “You attempted to edit a post that doesn’t exist. Perhaps it was deleted?”

    However it has been published OK. I can see numerous posts discussing this for older versions but I’ve not had an issue till starting on 2.7.

Viewing 7 replies - 1 through 7 (of 7 total)
  • MichaelH

    @michaelh

    Make sure you don’t have a ‘non-responding’ ping service in your Update Services in Settings->Writing.

    philgons

    @philgons

    I’m getting the same thing with 2.7b3. How can I find out of one of the ping services isn’t responding?

    BettyJJ

    @bettyjj

    If it is a ping service problem, why does it say that the post doesn’t exist?
    -.-

    liciece

    @liciece

    I have the same problem as JayTay79.Minutes before I upgraded to 2.7 beta3,all work fine.However,after I installed that beta,the publishing is being a problem.
    And I think Windows Live Writer hasn’t supported this version so that publishing on that way will show ‘a bad username and password combination’.
    Please help me solve the problem,otherwise I can’t write posts now.Thanks.

    bevived

    @bevived

    I have been having the same issue, but not just with pages but also with posts, when publishing or editing one. It doesn’t make any sense because clearly the page/post does exist. I have also had the issue that at times it wouldn’t save my edits after showing me this error message but usually it does.

    liciece

    @liciece

    I didn’t see any improvement through recent upgrades.Nobody concern on the problem that we meet???

    liciece

    @liciece

    Hey guys,my issue on publishing posts from Dashoboard there as well as Windows Live Writer has been solved since last update.What about you?

    Check my related post here.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘2.7b2 Error message on publishing’ is closed to new replies.
Skip to toolbar