WordPress.org

Support

Support » Installation » 2.7.1 upgrade-database upgrade problem

2.7.1 upgrade-database upgrade problem

Viewing 7 replies - 1 through 7 (of 7 total)
  • It only takes a few seconds to run.

    Open another window/tab, go to /wp-admin and try to log in. What happens?

    JeanLucPicard
    Member

    @jeanlucpicard

    I did that. It returns to the Database upgrade screen. I’ve tried it many times.

    Today, I deleted the whole site on line and uploaded the whole new update only adding changes to the header, sidebar and footer files for my theme.

    Same result. This is extremely frustrating.

    Last time I have to reload the old site to get back on line.

    Now I appear to have a home page but the sidebar and footer are missing. I cannot login as me.

    You may want to report these issues to your webhost tech support and see if anything about the way your server is configured could be contributing to the problem.

    JeanLucPicard
    Member

    @jeanlucpicard

    So, it seems to be dying when I click on the Upgrade WordPress button.

    I get this: …….. upgrade.php?step=1&backto=%2Fwp-admin%2F
    Then it does nothing. Never returns an updated database.

    I’ve check all the links and all the files. They seem to be in place but they are not working.

    I am able to log on with both of my admin accounts but then it goes automatically to the Upgrade page.

    Now I have to go and put the backed up site back a second time.

    Yikes! Hours of work and frustration.

    JeanLucPicard
    Member

    @jeanlucpicard

    So I restored the old site and now nothing works. Yikes!

    I’m having the exact same problem as the original poster, except I’m upgrading to wordpress 2.8 from 2.7.1.

    Does anyone have any advice on how to solve this problem? You click Upgrade WordPress Database and it loads a blank page with nothing but the WordPress logo on it. No update actually happens and if you try to go to the login screen, it returns you to the Upgrade page.

    Still looking for some help on this. In searching through the forums, I see other people have had this issue too, yet to date no one has been of any help in solving the problem.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘2.7.1 upgrade-database upgrade problem’ is closed to new replies.