WordPress.org

Support

Support » How-To and Troubleshooting » 2.7.1 tells me “You have the latest version of WordPress” and doesn’t offer 2.9

2.7.1 tells me “You have the latest version of WordPress” and doesn’t offer 2.9

  • I received an email today urging me to upgrade to 2.9, but when I try to upgrade from 2.7.1 I receive a message that says “You have the latest version of WordPress. You do not need to upgrade…” and gives me the option of re-installing 2.7.1.

    What are my options?

    Steve

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘2.7.1 tells me “You have the latest version of WordPress” and doesn’t offer 2.9’ is closed to new replies.
Skip to toolbar