2.7.1 memory usage question (4 posts)

  1. davispe
    Posted 6 years ago #

    ok after updating to 2.7.1 I was able to access every admin feature with the exception of the plugins page. I got the following:

    Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 7680 bytes) in Path_to_WebLog/wp-includes/kses.php(401) : runtime-created function on line 1

    So, after reading here I renamed my plugins folders and created a new one. I then added and activated my plugins one by one and was fine until I got the error message again.

    So I uninstalled that last plugin and all was fine. But, now I have 3 plugins I was using with 2.7.0 but can't with 2.7.1.

    I've contacted my host and my memory usage was increased to 64mb. I retried but still have the same problem.

    Now, here's where it really gets weird. I can install the plugin and my site works ok, but I can't access the plugins page in my admin.

    Any ideas?

  2. MichaelH
    Posted 6 years ago #

    Fatal error: Allowed memory size of 41943040 bytes

    Did that message change when you increased the memory setting to 64mb?

    Might be useful to list the 3 plugins that seem to be causing the problem.

  3. davispe
    Posted 6 years ago #

    No the message didn't change.

    It is not any particular plugin. I can deactivate and remove any plugin and then install and activate a different one and then I try to re-install the original or different plugin and I get the message.

    I've tried various combination's and file sizes and it's as if it will only handle a certain number of plugins.

  4. TheFitnessNerd
    Posted 6 years ago #

    See this thread: changing allocation in php.ini and wp-config.php solved the issue for me. Upgrade was a breeze once I did that:

Topic Closed

This topic has been closed to new replies.

About this Topic