Support » Fixing WordPress » 2.7.1 keeps asking for non existant upgrade

  • I’m running wordpress v 2.7.1 which keeps prompting me to upgrade every other day to 2.7.1 (which I’m already running). If I install/upgrade a new plugin the message also reappears. If I click on the automatic upgrade it is quick to remind me I’mm already uptodate and the message goes away.

    I don’t really have a problem with it showing back up, its not like its this super glaring annoyance, but it does signal to me that there is something wrong with the automatic upgrade feature so someone may want to check this out.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator kmessinger


    Check wp-includes/version.php and see if it is correct.

    i have a very similar problem.

    i couldn’t use the automatic upgrade function (the package couldn’t be downloaded for whatever reasons), so i did a manual upgrade, which worked fine.

    but i still get this message at the top saying “An automated WordPress update has failed to completed – please attempt the update again now.”
    but there’s nothing to update! i tried an upgrade, but wp will just tell me, i’m up to date.
    also the bottom of the page tells me, i’m using 2.7.1 and so does the wp-includes/version.php.

    how can i just get rid of it?

    I have the same problem in one of my two blogs, one in Italiana and one in English. I have just updated both to 2.7.1.

    When I log in into the Italian one it says that a new version 2.7.1 is available and then few lines below it says I’m running 2.7.1. This does not happen in the English blog. I have checked wp-include/version.php and it has 2.7.1 in it.

    The only difference in the upgrade method I used is that after I copied all the files from the tar.gz file I also copied the new file in wp-content/languages.

    The two blogs work perfectly fine and the Italian one is indeed localized, so this is not a big issue, but I would still like to know what is wrong.


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘2.7.1 keeps asking for non existant upgrade’ is closed to new replies.