Support » Installation » [Resolved] 2.7 upgrade problem

[Resolved] 2.7 upgrade problem

  • Hi,
    Hope someone can help me. I’ve done one successful upgrade to 2.7 today, but the second has gone a bit wrong. I’m getting this error:

    Warning: call_user_func_array() [function.call-user-func-array]: First argumented is expected to be a valid callback, ‘_show_post_preview’ was given in /home/delta9/domains/itsastitchup.co.uk/public_html/blog/wp-includes/plugin.php on line 311

    I can see my admin site (with errors) but nothing on the public site:

    It’s a Stitch Up

    any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • sorry all, it was an FTP problem

    I would appreciate any help with the latest 2.7 WP .
    I did a successful upgrade but all the tabs on the dashboard disappeared.
    Please help anyone.

    joeealt are you getting this error:

    Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 46080 bytes) in /customers/eudora.dk/eudora.dk/httpd.www/wordpress/wp-admin/admin-header.php on line 130

    no…sorry, either I don’t know where to look but on the the main admin panel everything looks fine except there is no menu where the right side menu bar was supposed to be.

    Hi. I’m getting this error: Fatal error: Call to undefined function wp_remote_post() in /home/provbsco/public_html/wp-includes/cron.php on line 201

    I’ve done 2 successful upgrades today, and of course the last one has to give me fits!

    Any suggestions. Anyone?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] 2.7 upgrade problem’ is closed to new replies.