Support » Fixing WordPress » 2.7 upgrade – error message when sending a comment

  • I upgraded to WP 2.7 recently and now no one can send comments on my blog – instead they get an error message telling them to fill in the Name and Email fields (which they already have done).

    I deactivated all of the plugins and tested this again myself, but the problem was still there.

    Can anyone help?

  • The topic ‘2.7 upgrade – error message when sending a comment’ is closed to new replies.