Support » Alpha/Beta/RC » 2.7 Missed schedule

  • Hi,

    when i wrote a new post and schedule it for example for tomorrow,

    the post not publish but i read “Missed Schedule”

    How i can resolve it ?

    Thanks

Viewing 10 replies - 1 through 10 (of 10 total)
  • Search for “wp-cron”. This has been discussed a number of times, and there’s a lot of possible ways for that to break. Most of them require your host to fix it.

    delectual

    (@delectual)


    I am having the same problem. Good to know I’m not the only one. I can’t force them to post with 2.7 now. I thought upgrading would help the problem, but it didn’t. So now I’m thinking of downgrading.

    I have 6 blogs and it’s only happening on 1 of them. The most important one of course…

    Can someone please help? Anyone know what’s going on? HELP!!!!!

    theonelikesi

    (@theonelikesi)


    You need to ammend one line in the php.ini configuration file.
    The line is already there, it’s just commented out with a ‘;’.

    Removing the semi-colon enables the extension. The php.ini file is located in the php installation folder. The default is c:\php\ and here is the line to search for.

    ;extension=php_curl.dll

    Again, remove the ; at the beginning to enable the extension. If you are running IIS, your next step should be an application recycle, or an IIS reset. Last, but certainly not least, open up a post that missed the schedule. Change the scheduled date and time in some way, then save. Once the scheduler kicks in, all of the previously missed posts will automatically publish with their correct date and time.

    tinnov

    (@tinnov)


    No help… My phpinfo page reads:

    cURL support enabled
    cURL Information libcurl/7.18.0 OpenSSL/0.9.8g zlib/1.2.3.3 libidn/1.1

    I’m running my own server, Ubuntu 8.04 Server LTS.

    Obviously there is more to it than just curl support.

    Any chance someone could give us a list of every setting the scheduler is dependent on so we can easily check them all?? Permissions, extensions, all of it.

    Thanks!!

    hurdd

    (@hurdd)


    I have had the same problem since upgrading to 2.7. Sometimes the scheduler misses posts. I did not have this problem with previous versions of WP.

    MichaelH

    (@michaelh)


    Interesting comment from Dennis at http://trac.wordpress.org/ticket/8737#comment:2

    Just FYI, every customer of mine who was complaining about future posts not getting published (or pings not happening, for that matter) turned out to have a HUGE ping list. And indeed, in this case, the cron job just… stopped on the ping list. Dropping the ping list to something more reasonable (one or two sites) fixed things up.

    Denis de Bernardy

    (@denis-de-bernardy)


    Nod… I wish people would just stick to using pingomatic, which is more than enough — unless you’re a spammer, of course.

    I removed everything and it still didn’t fix it. Any other ideas?

    I removed everything except pingomatic and it is still missing scheduled posts.

    guys i am having a very strange problem with the programmed posts the more the time passes the more the duration/date remained/left for publishing increases!!! how can i fix that . pleaseee this is really urgent

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘2.7 Missed schedule’ is closed to new replies.