WordPress.org

Support

Support » How-To and Troubleshooting » 2.7 Issues – No Visual Editor & Other Things

2.7 Issues – No Visual Editor & Other Things

  • Hey All

    Here’s everything that appears wrong with my 2.7 install. This is install is 100% from the start. I even erased all database entries.

    1) I have no functioning Visual Editor (only html), even though it’s highlighted. The “HTML” button isn’t active.

    2) If I go to my profile and reset the password, I do not get a strength rating.

    3) None of the following ever load:
    WordPress Development Blog
    Incoming Links
    Plugins
    Other WordPress News

    That’s all I can find so far. This is insanely weird.

    Thanks
    Craig

Viewing 13 replies - 1 through 13 (of 13 total)
  • jaggerkieth
    Member

    @jaggerkieth

    Maybe the problem is on your server, I also have that issue before on other server, esp. That visual editor is not clickable, and only html editor. Try to contact your host.

    I’m beginning to think that’s what it is. There’s no other explanation. I’ve even tried MySQL 4.0 and 5.0 databases.

    Thanks for the comment.

    etharooni
    Member

    @etharooni

    Ah! I have the same problem! It was working before, but now it doesn’t. It’s driving me crazy.

    http://etharooni.polorix.net/wordpressbugs.mov

    morganica
    Member

    @morganica

    I’m having the same problem as well. Visual editor worked for awhile, the I started a new post and all of a sudden I’ve got p-tags all over the place and the visual/html tabs don’t work.

    My hosting service is Dreamhost, if that makes any difference.

    Thanks–

    –cynthia

    My issue is solved.

    At fault? FileZilla. It wasn’t uploading the entire directory structures. I updated FileZilla to 3.1.6 and everything is fine now.

    Unbelievable… I feel so dumb.

    Craig

    jaggerkieth
    Member

    @jaggerkieth

    My issue is solved.

    At fault? FileZilla. It wasn’t uploading the entire directory structures. I updated FileZilla to 3.1.6 and everything is fine now.

    Unbelievable… I feel so dumb.

    Craig

    OK, maybe that’s the problem.

    For the others maybe there is wrong with the files also, try a fresh download of wp 2.7 or if you are upgrading try the wp automatic upgrade plugin.

    etharooni
    Member

    @etharooni

    FileZilla? Really? I’m using 3.16, but to fix it, should I just reinstall WordPress?

    jaggerkieth
    Member

    @jaggerkieth

    Yup you should reinstall it with a fresh download of wp 2.7

    etharooni
    Member

    @etharooni

    Meh. It didn’t work. I just installed 2.6

    cryptidwolf
    Member

    @cryptidwolf

    Mine was solved by changing the file permissions to 755.

    scottoliphant
    Member

    @scottoliphant

    I was having the same problem after manual upgrade, uninstalled all the plugs to check for errors there. I solved it my doing an automatic reinstall from the admin, now works like a champ. Something weird must have happened during the unzip

    finestimaginary
    Member

    @finestimaginary

    THANKGOD!

    Been racking my brains trying to find the problem… and it was filezilla all along!

    Wow! I guess the freaking Filezilla (even the 3.1.6 version) had messed up the first upload attempt. My WordPress 2.7 was working, but the dashboard looked wrong (no new features), and the advanced visual editor didn’t work.

    What I did? I uploaded again the wp-admin and wp-include folders. I didn’t even delete the old folders. I just uploaded again, telling Filezilla to overwrite the files.

    Now it works BEAUTIFUL! (And I will consider replacing Filezilla! I don’t trust it anymore.)

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘2.7 Issues – No Visual Editor & Other Things’ is closed to new replies.