Support » Installation » [Resolved] 2.7 Flash Uploader Problem

[Resolved] 2.7 Flash Uploader Problem

  • Just upgraded all wordpress versions to 2.7. Unfotunately there’s one problem, no flash uploader. Uploading 1 image at a time sucks.

    Here’s the details:
    + Erased cache and cookies
    + installed flash player 10
    + tried on both safari 3.1.2 and firefox 3.1b2 browsers
    + only allowed browser uploads

    Screenshot Below

    any help would be greatly appreciated.

Viewing 15 replies - 1 through 15 (of 48 total)
  • The problem is Flash Player 10, not WordPress. I had the same issue with 2.65. Adobe left out the javascript that does the file uploads and it seems they are not going to repair it. You’ll have to go back to version 9 of Flash Player.

    I may have had previously the flash player 9 right after the upgrade, since the flash uploader didnt work i thought it was the flash player so i went to 10. so i dont know. my 2.65 was working perfectly.

    but thanks joe for responding.

    I just upgraded to 2.7 also and am having the exact same problem. Next to “Choose files to upload” there should be a button to upload files. It is not there. That picture you posted might as well have been from my computer because mine is exactly the same. I still have Flash version Everything worked fine with wordpress 2.6.5 but now I don’t get the upload button in IE7 nor Firefox. Please help. Uploading pictures one at a time is just so……old fashioned.

    Everything else appears to be fine.

    The problem is NOT that I have flash player 10. I have Flash Player 9.0.124. Everything was working fine in 2.6.5, but now Flash Uploader isn’t working.

    Repeat, this problem is with WP, not Flash player.

    According to this blog Ryan Boren from one of the developers, it thanks a lot of people and says thanks to “Austin for the many bug fixes and for getting the flash uploader working with Flash 10.”

    So, they say it should work with Flash 10. Anyway, hopefully someone will know of a fix soon.

    Im also experiencing this problem. All is fine when Im using wp 2.6.5 but after my upgrade to 2.7 this bug occur. So i dont think this is a problem on flash, instead this is a bug on wp 2.7.

    This is a great release of wp developers, but 2.7 i think has so many bug on others,if n0t a bug a problem, so I think this should be fix immediately. But thanks for the developers, 2.7 is really faster than 2.6.5. Hopefully the future releases will be faster.

    My flashuploader is not working neither in IE7, nor FF3
    flash 10.0 r12

    edit update:
    i tried on a different machine in FF and IE, and with flash 9.0 r45 and the uploader is not there as well. In IE, there is a blank spot next to ‘Choose files to upload’ and a right click on it says, Movie not loaded.

    Exact same problem for me, everything is working fine except this. I tried on multiple machines with different configurations, but nothing happens.

    Hope it can be fixed! Other than that thank you for WP2.7 it is very nice…

    Same issue here as well….

    same for me here..

    Moderator Samuel Wood (Otto)


    WordPress.org Tech Dude

    In IE, there is a blank spot next to ‘Choose files to upload’ and a right click on it says, Movie not loaded.

    Check the permissions on the swfupload file, make sure that it’s set to allow your browser to actually load the flash object.

    I am having the same problem as the OP.

    I’m currently using Flash 9.0 r47 with Firefox and Flash 10 with IE. In either browser, there’s no “Upload” button with the Flash uploader.

    Reuploading wp-includes and wp-admin fixed it for me. Hope it can help!

    I had the same problem, and I was able to fix it by reuploading:


    And then clearing my browser cache.

    I don’t know which step fixed it, I did them at the same time. It might have just be a browser cache issue.

    YES! Thanks fryewiles!!!

    The solution above^ worked perfectly for me and now i see the “select files” button.

    time to blog… http://www.segue-mag.com

Viewing 15 replies - 1 through 15 (of 48 total)
  • The topic ‘[Resolved] 2.7 Flash Uploader Problem’ is closed to new replies.