WordPress.org

Forums

[resolved] 2.7 Beta: No Add Media Option in New Post? (8 posts)

  1. wordpressnoob2009
    Member
    Posted 6 years ago #

    Concerning the 2.7 Beta that was just released a few days ago. I notice that there isn't an "Add Media" button in the "Add New Post" write window. I know there is the "Add Media" in the left sidebar, but clicking that takes you OUT of the Add New Post window. I don't even get how you are supposed to add media directly to your posts. Am I missing something here? God I feel stupid.

  2. Look at the buttons on the top left of the write window. Just to the right of the word "Upload". The Media buttons didn't change, they just switched sides. :)

  3. OperaManiac
    Member
    Posted 6 years ago #

    yeah they are on left. the feature works as well as it did in 2.6 for me in 2.7 nightlies.

  4. wordpressnoob2009
    Member
    Posted 6 years ago #

    Huh, that's weird! When I first upgraded the blog, I didn't see it, but now it's shown up, along with the "Upload" media options above the format bar. Thanks, looks good!

  5. OperaManiac
    Member
    Posted 6 years ago #

    heh. must be a cache problem. it must be picking elements from the previous template cache.

  6. Jen
    Member
    Posted 6 years ago #

    Media uploading will be the same in 2.7 as it was in 2.6, with a media management overhaul planned as the focus of 2.8.

  7. kugelblitz
    Member
    Posted 6 years ago #

    Have the same issue. I looked at the top left but I still can't see it.

    Regards
    Kugelblitz

  8. kugelblitz
    Member
    Posted 6 years ago #

    deaktivate the Simple Tags 1.6.4 Plugin solves the problem

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.