WordPress.org

Support

Support » Alpha/Beta » 2.7 Beta 3 plugin/wordpress update error

2.7 Beta 3 plugin/wordpress update error

  • I’m no expert, so I’m not entirely sure whether this is a problem related to WordPress or my service provider. Problem:

    Under WP 2.5 I chmodded my plugins folder so I could upgrade my plugins automatically. This has worked flawlessly ever since. Today, I upgraded to WordPress 2.7 Beta 3 and am getting this error, both when trying to update wordpress to the latest nightly and when trying to update plugins:

    Unpacking the update

    Could not create directory: /public_html/public_html

    Plugin upgrade Failed

    Why does WordPress try to create a public_html folder within my public_html folder?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘2.7 Beta 3 plugin/wordpress update error’ is closed to new replies.
Skip to toolbar