WordPress.org

Support

Support » Installation » 2.7: Automatic upgrade on non-standard SSH port?

2.7: Automatic upgrade on non-standard SSH port?

  • We’re running WP 2.7 on a LAMP stack. We run sshd on a non-standard port to stifle the continuous kiddie script hack attempts that we’ve seen.

    The automatic update doesn’t have an option to supply an alternate port. Is there a way to specify this (other than hacking the source)?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘2.7: Automatic upgrade on non-standard SSH port?’ is closed to new replies.