WordPress.org

Support

Support » Requests and Feedback » 2.7 – Adding new plugins fail on unpacking zips

2.7 – Adding new plugins fail on unpacking zips

  • I get the following error:

    Fatal error: Cannot redeclare pclziputilpathreduction() (previously declared in /home/account-name/public_html/oaktree/wp-content/plugins/wordpress-automatic-upgrade/lib/pclzip.lib.php:5421) in /home/account-name/public_html/oaktree/wp-admin/includes/class-pclzip.php on line 5498

    HAve tried with various plugins, and using the automatic upload feature and it never works.

Viewing 1 replies (of 1 total)
  • If you use “One Click Plugin Updater” (OCPU)
    Try to disable fisrt..

    My first experience, because of crashes between Plugins OCPu and “wordpress-automatic-upgrade”

Viewing 1 replies (of 1 total)
  • The topic ‘2.7 – Adding new plugins fail on unpacking zips’ is closed to new replies.