WordPress.org

Support

Support » Plugins and Hacks » WOW Slider » [Resolved] 2.7 & 2.8 No sliders found./Wrong slider/no import wp 3.5

[Resolved] 2.7 & 2.8 No sliders found./Wrong slider/no import wp 3.5

  • I followed the video step by step and I make the slider. I try to add a new one and I get an error message: wrong slider.

    I tried different configurations and dedicated a good time but it is possible.

    In option:
    Create a slider with WOW Slider app and copy to folder: “./wp-content/plugins/wowslider/import/” the message says: Files to import not found.

    the file “wowslider.zip” is in that directory.

    http://wordpress.org/extend/plugins/wowslider/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Carlos, see my reply to your other post:
    Are you using a standard wordpress site or a multi site install?

    Are you using Jetpack?

    WOWslider does not work with multisite.
    WOWslider does not work with Jetpack enabled.

    Hopefully they will fix these two items.

    Jeff

    Plugin Author WOWSlider.com

    @wowslidercom

    Carlos-Vazquez,
    Try to do the following:
    1) Deactivate and delete WOWSlider plugin
    2) Download a new version 2.7.1 from here:
    http://wordpress.org/extend/plugins/wowslider/developers/
    3) Install and activate it.
    4) You should set chmod 777 for the following folders:
    * /wp-content/plugins/wowslider/import/
    * /wp-content/uploads/
    * /wp-content/uploads/wow-slider-plugin/
    5) IMPORTANT! Add sliders generated with WOWSlider using WOWSlider -> Add new, NOT Plugins->Add new.

    Plugin Author WOWSlider.com

    @wowslidercom

    Jeff,
    If you use Jetpack and WOWSlider, try to do the following.
    Deactivate the Publicize and the Sharing modules, both must be deactivated, not just one … It’ll allow WOWSlider sliders to display properly.
    To deactivate a module, in the JetPack dashboard, click on the “learn more” button – a new “deactivate” button will appear to its right. Click on that and module deactivates.

    Plugin Author WOWSlider.com

    @wowslidercom

    Plugin v.2.7.1 was updated. You can download it from:
    http://wordpress.org/extend/plugins/wowslider/developers/
    Please try to use it. You shouldn’t get “Wrong slider” error message any more.

    Wow slider thus not work with wordpress 2.5 and the Amdhas Theme.
    Not for any solution publishd before.

    Hi … I love this slider.

    I have the latest version 2.7

    I made the mistake of installing plugin before I uploaded the desk top version software to make the wow slider zip file.

    So I deleted the plugin … installed the desk top software.

    I them created my pic zip from desk top program. And published it in my Wow C:Programs/Wowslider

    Then I installed the plugin again from add new plugin. ( I did not install from upload my computer).

    I can see the code for the wow slider photos and it works perfectly in my post.

    http://lifeinsurancewealthsystem.com/general/financial-map

    <b>Problem:</b>
    I have to add all I have to add my wow slider manually. I will not show up when I publish from the wow slider desktop software.

    It creates the zip file but will not automatically install.

    <b>Question:</b>

    What can I do to get it to appear automatically once I make my wow slider from my desk top?

    Thank You

    Kim Diamond

    Plugin Author WOWSlider.com

    @wowslidercom

    Generated module will not be added automatically. You should add it using Plugins->Add new (if plugin is not installed) or WOW Slider->Add new (if plugin has been installed already), after that you should copy WOWSlider shortcode and paste it in the place where you want your slider to appear.
    You can find a detailed instruction and video tutorial on our website:
    http://wowslider.com/wordpress-jquery-slider.html

    Thank you.

    Yeah

    I kinna figured that after watching the video. I thought that every file would automatically appear.

    I just added it manually and it worked.

    You can view it here. I think it looks good.

    http://www.lifeinsurancewealthsystem.com

    Thank you

    Plugin Author WOWSlider.com

    @wowslidercom

    You’re welcome.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] 2.7 & 2.8 No sliders found./Wrong slider/no import wp 3.5’ is closed to new replies.
Skip to toolbar