WordPress.org

Support

Support » How-To and Troubleshooting » 2.7 & FeedWordPress

2.7 & FeedWordPress

  • I am able to preview and add RSS feeds in my admin. However, they then are not showing up in Syndicated sites.

    After I click Use This Feed, I see this:

    RSS from Sponsor has been added as a contributing site, using the newsfeed at <http://rss.whateverthefeedis.com/rsswhatever&gt;.

    BUT directly below I see:

    There are no websites currently listed for syndication.

    Any help would be much appreciated!

Viewing 10 replies - 1 through 10 (of 10 total)
  • Anyone else using Feedwordpress successfully on 2.7?

    I don’t know about FeedWordpress but Feedsmith and Feedburner seem to have stopped working as well.

    Interesting – thanks for that info.

    Although I really hope this is addressed ASAP, it’s re-assuring it’s not just me.

    Yes Feedsmith and Feedburner seem to be down right. Also I cannot access http://www.domain.com/tag/name/feed anymore. It now wants me to dowload something, where I could get a feed in 2.6.

    Bizarrely, I just noticed that the RSS Feeds I added for syndication have appeared in “Links” even though they don’t show as syndicated links

    Also, the settings page is not working for me anymore.

    I set RSS feed to display the full post, and it has reduced the post size to only an exert. Also, I set comments to never be turned off, regardless of age, and it still turns them off.

    My RSS feed shows a blank. I use Yet another Photoblog so no text and only a picture should be inserted.

    Funny thing, didn’t do anything and now it works

    This happens when your WP link categories are not set correctly in FWP.

    FWP requires you to designate a category that was created in links to be the source for your FWP syndicated links. In the syndication configuration area the first thing you will see is a pulldown for link category, this is what is causing you all the trouble.

    I had to create a new category or overhaul an existing one and then everything in there started to syndicate properly.

    I was way out of date on my wp install, now I am 2.7 w the latest FWP working fine.

    See it here

    There is definately an issue here – at least on my site: I think I pinned it down to Feedwordpress not creating or associating the catagories properly…

    It seemed when i added a feed it tried to create a new catagory or was not associating properly with the previous catagory…. ex: contributors… it was not listed on the drop down list of catagories – but only a catagory number was…

    So I created a new catagory – then on an : showed up in the drop down list – but when i associated it with that : in the list it seems to be working again and the syndicated list shows up again..

    Very strange..

    Try reassigning catagories in settings and see if that will cause it to start functioning again…

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘2.7 & FeedWordPress’ is closed to new replies.
Skip to toolbar