WordPress.org

Support

Support » How-To and Troubleshooting » 2.6.5 being called a development version

2.6.5 being called a development version

  • Automatic Update plugin is not working. Did a manual update and now my blog says:

    You are using a development version (2.6.5). Cool! Please stay updated.

    I think someone forgot to throw a switch some where.

  • The topic ‘2.6.5 being called a development version’ is closed to new replies.