WordPress.org

Forums

MailPoet Newsletters
[resolved] 2.6.2 premium plugin causes white screen of death (11 posts)

  1. achensee
    Member
    Posted 1 year ago #

    it is not a conflict with a specific plugin/theme. latest working version 2.6.1

    https://wordpress.org/plugins/wysija-newsletters/

  2. BigDogSF
    Member
    Posted 1 year ago #

    same here.

  3. AgnesB2014
    Member
    Posted 1 year ago #

    idem for me! :'( how to come back to the old version?

  4. sbrinkmann
    Member
    Posted 1 year ago #

    Same here! Thanks god, I had a backup of the old version. :-)

  5. AgnesB2014
    Member
    Posted 1 year ago #

    So I solved the problem: It was a memory problem, i increased my memory to 128 MB and it finally works!

    Hope it can help

  6. 2.6.2 premium plugin

    If you need support for the premium version then please contact the plugin author on their site.

    http://www.mailpoet.com/premium/
    http://support.mailpoet.com/

    These forums are not for supporting commercial products.

    http://codex.wordpress.org/Forum_Welcome#Commercial_Products

    If you need an older version of the plugin hosted on the WordPress repository then those can be found on the plugin's developer tab.

    https://wordpress.org/plugins/wysija-newsletters/developers/

    It's usually not a good idea to downgrade and if you have a problem with that plugin please start your own topics.

    http://wordpress.org/support/plugin/wysija-newsletters#postform

    "Me too!" replies don't help the original poster.

  7. Ben
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Guys,

    Thanks for reaching out. And sorry for the frustration this issue may have caused you.

    White screens can be caused by many different factors.

    1 - Memory limit is one which is pretty common.
    Solution: http://support.mailpoet.com/knowledgebase/allocated-memory-size-issue/

    2 - An error occurring while WordPress is updating the plugin leaving some files missing and creating a fatal error.

    Fatal error: Call to a member function getValue() on a non-object...

    Solution: delete our plugin using your FTP access and install it again.
    If it still doesn't work, install the plugin through your FTP access directly, so you make sure that all of the files will be on your site.

    3 - In our latest release an issue some of you may be facing is related to a bug we've introduced in our update class. This is a contextual bug which will happen only when some plugins are installed and activated on your WordPress' site. For example it will happen with the plugin wp-seo.
    Solution: wait for the 2.6.3 version soon to be released or delete the wysija-newsletters plugin from your site using your FTP and install again the version 2.6.2 which has just been patched and should fix that issue.
    https://plugins.trac.wordpress.org/changeset/886712

    Finally for a better more adapted support I recommend you to get in touch with us directly here:
    http://support.mailpoet.com/feedback/

    Cheers,
    Ben

  8. sbrinkmann
    Member
    Posted 1 year ago #

    Maybe this works for you too: If you use WP SEO as SEO-Plugin, you could find an update with fixes a problem with Mailpoet (http://wpseo.de/history/). After this WP-Seo-Update Mailpoet works perfectly on my installation.

  9. BigDogSF
    Member
    Posted 1 year ago #

    So I found the conflict on my admin....it is with the plugin "WordPress HTTPS" by Mike Ems. When I deactivate the WP HTTPS plugin the settings admin displays ok.

  10. achensee
    Member
    Posted 1 year ago #

    I mark this topic as "resolved". The developers of mailpoet said they will release 2.6.3 soon.

  11. BigDogSF
    Member
    Posted 1 year ago #

    That's cool...and like I said...in the end it was another plugin causing the conflict.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MailPoet Newsletters
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.