WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] 2.6.2 Media Uploader goes to blank page

[Resolved] 2.6.2 Media Uploader goes to blank page

  • I’ve never used WordPress before this, so I don’t know if I just don’t understand what I’m supposed to be doing, but the media uploader in 2.6.2 always sends me to a blank page after I try to insert something into the post. I tried it before with the blog I was working on and finally gave up and did it on a totally fresh installation with no other plugins or themes present aside from those that DreamHost includes by default with their one-click installations, but even the plugins were disabled.

    I also can’t get the WP Download Manager plugin to work either and I suspect it may be related since media issues are all I’m having trouble with. I hope I’m just retarded and missing something obvious ’cause that’s easier than having a real problem on my hands.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Okay, at the very least can someone tell me if there is supposed to be a cancel button or something that takes me back to the post? It seems like poor design if there really isn’t.

    I finally figured out the issue on my own but I’m posting here in case anyone else ever runs into the same problem. Basically, The media uploader wasn’t opening in a new window, but rather taking my whole page there so it was all messed up. I didn’t even know how it was supposed to behave because I had never used it successfully. Anyway, it turns out that my adblock/popup blocker in Firefox was preventing the window from opening as a new window, so it didn’t work and now I feel like a moron. But at least it works now!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] 2.6.2 Media Uploader goes to blank page’ is closed to new replies.
Skip to toolbar