Support » Fixing WordPress » 2.6 upgrade complete: You do not have sufficient permissions to access this page

  • Long time wordpress user here. Upgraded to the latest 2.6 like all good wordpressers should and for some reason now when I log in all I get is the “You do not have sufficient permissions to access this page.”

    I have logged in as admin and other users, all see the same thing. There appears to be a major bug with 2.6, I need to get some posts made does anyone have any ideas here?

    Note that the blog itself still shows fine so I am pretty sure that this isnt a DB conenction issue.

Viewing 15 replies - 1 through 15 (of 32 total)
  • Can someone please help me? I’ve tried pretty much everything I can think of short of blowing away my whole blog.

    ok so just making sure, you have tried logging in on other networks and computers, other bowsers and so on?
    and can you ask others to try to log in?

    Tried from IE, firefox, and safari. Tried several users. Cleared cache and cookies. Windows, mac, etc.

    I have deleted all plugins. I have remove everything except for wp-content and wp-config and unzipped everything fresh several times. I have read through the forums and actually found other people with the same issues, alas, no fix as of yet.

    yeah unlike all wordpress users i have not updated any of my blogs to wp6 waiting till these bugs are all cleared 🙂

    I am wishing I had not upgraded myself. Especially since it appears like no fix is in sight.

    Does anyone know when a new version is set to be released? I am handcuffed, my blog is serving content fine, but I am locked out and cannot add/edit/delete any content.

    Maybe someone knows a way that I can back up my posts and I will just start again from scratch?

    Is anyone willing to help em save my blog? What say you mods?

    Is there any way that I can at least save the content?

    Have you tried:

    WordPress Error: You do not have sufficient permissions to access this page

    It’s a really old fix but did the job for me with 2.6.

    Having this issue now with my 2.6 upgrade and haven’t fixed it. I tried the force-upgrade.php script to no avail. Any thoughts?

    @ziyphr: yep tried the force-upgrade to no avail. At this point I just want to get a dump of my data that I can dump into a fresh install. But it would be nice just to fix the problem too.

    I am trying to go to: http://www.domain.com/wp-admin/export.php and I am getting the same errors. This is starting to piss me off. Anyone out there know how I can at least get a WXR?

    FYI – Even the xmlrpc interface wont let me interact with the blog via scribefire (a last ditch effort to inform my blog readers of the dilemma). It throws “Sorry, you must be able to edit posts on this blog in order to view categories.”

    In the DB that user has a login level of 10, what gives???

    OK so I need to start all over, but I am very reluctant to go with wordpress this time around. Mainly bummed that all the mods have blatantly ignored this thread and refused even a suggestion. How would they feel if it were their blog and their users left in the lurch?

    Did a completely fresh install of wordpress, brand new DB, etc. And I STILL get “You do not have sufficient permissions to access this page” I am so exhausted here…

Viewing 15 replies - 1 through 15 (of 32 total)
  • The topic ‘2.6 upgrade complete: You do not have sufficient permissions to access this page’ is closed to new replies.