Support » Plugin: EWWW Image Optimizer » 2.5.7 is bad!

  • after install update to my website, wordpress shown error code and media library is can’t access.

    please fix this bug

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author nosilver4u

    (@nosilver4u)

    I can’t fix it if you don’t tell me the error code, or check your error logs for clues.

    After activate ewww 2.5.7 media library is not working I can’t click to insert new picture or browse old picture and this code is shown at the end of edit page (this code from YUZO plugin but if I disable YUZO, it will shown code from other plugin like product review and a media library still not working)

    —–

    ‘ + item.text + ‘
    ‘ }, // omitted for brevity, see the source of this page formatSelection: function(item){ jQuery(‘#select2_search_post_yuzo_exclude_post_select’).val( item.id+’|’+item.text+’|’+item.image+’&’ ) ;return item.text; }, // omitted for brevity, see the source of this page dropdownCssClass: ‘bigdrop’, // apply css that makes the dropdown taller escapeMarkup: function (m) { return m; } // we do not want to escape markup since we are displaying html in results // initSelection: function(element, callback) { return $.getJSON(‘/ajax/select2_sample.php?id=’ + (element.val()), null, function(data) { return callback(data); });} }); }); function add_select2_to_dragdrop_yuzo_exclude_post( id, text, image ){ var array_data_true = jQuery(“#select2_search_post_yuzo_exclude_post_select”).val().split(“|”); if( ! jQuery.isArray(array_data_true) ) return; if( jQuery(‘#select2_search_post_yuzo_exclude_post_values’).val() ){ var array_values = jQuery(‘#select2_search_post_yuzo_exclude_post_values’).val().split(‘|’); if( ! jQuery.isArray(array_values) ) return; for (i = 0; i ‘+’ ‘+text+’✕’); jQuery(“#select2_search_post_yuzo_exclude_post_values”).val( jQuery(“#select2_search_post_yuzo_exclude_post_values”).val() + array_data_true[0] + “|” ); }else{ if( ! image ) return; var my_image = image.substring(0,image.length – 1); jQuery(‘#select2_search_post_dragdrop_yuzo_exclude_post’).append(‘
    ‘+’ ‘+text+’✕
    ‘); jQuery(“#select2_search_post_yuzo_exclude_post_values”).val( jQuery(“#select2_search_post_yuzo_exclude_post_values”).val() + array_data_true[0] + “|” ); } } function delete_select2_to_dragdrop_yuzo_exclude_post( id ){ var array_values = jQuery(‘#select2_search_post_yuzo_exclude_post_values’).val().split(‘|’); jQuery(‘#select2_search_post_yuzo_exclude_post_values’).val(”); var new_ids = ”; for (i = 0; i

    Plugin Author nosilver4u

    (@nosilver4u)

    I’m not sure how that has anything to do with EWWW then. If you disable EWWW, does the Media Library work again?

    Yes, after disable EWWW it’s work fine.
    in ewww 2.5.6 and before it’s work perfectly. I use your plugin to compress a photo and convert to WebP.

    Plugin Author nosilver4u

    (@nosilver4u)

    I was trying to track down a performance issue with our server at work, and turns out it was an oversight on my part related to the webp rewriting. Fix is in dev, hopefully releasing later today: https://downloads.wordpress.org/plugin/ewww-image-optimizer.zip

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘2.5.7 is bad!’ is closed to new replies.