WordPress.org

Support

Support » Installation » 2.5.1 to 2.6 Upgrade Error… So Scared!

2.5.1 to 2.6 Upgrade Error… So Scared!

  • I really need help.

    I tried to upgrade my WordPress 2.5.1 install with 2.6, and I followed all instructions to the letter.

    I have upgraded previously (three times, actually) but this time the upgrade screen came up with:

    Warning: require(/home/fhlinux152/p/psheads.co.uk/user/htdocs/wp-includes/plugin.php) [function.require]: failed to open stream: No such file or directory in /home/fhlinux152/p/psheads.co.uk/user/htdocs/wp-settings.php on line 228
    
    Fatal error: require() [function.require]: Failed opening required '/home/fhlinux152/p/psheads.co.uk/user/htdocs/wp-includes/plugin.php' (include_path='.:/usr/share/pear/') in /home/fhlinux152/p/psheads.co.uk/user/htdocs/wp-settings.php on line 228

    I’m really scared and i don’t understand a word of what it says above. I reallyyyy need help. FAST!

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • I don’t really understand what it means but it looks like something is missing in /wp-includes/ called from /wp-settings.php maybe. Did you fully upload all the upgrade files? Perhaps try uploading all the files again, or deleting them all and uploading again (via FTP).

    but would that affect my install?

    what if i try and ‘reinstall’ using the same wp-config settings as my old install? would that work or would it be rejected becayse it’s been used before?

    Looks like some files are missing. Try re-installing the files. leave the wp-config file alone (always)

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘2.5.1 to 2.6 Upgrade Error… So Scared!’ is closed to new replies.
Skip to toolbar