Support » Fixing WordPress » 2.5.1 The requested theme does not exist.

  • When I try accessing theme-editor.php in 2.5.1 version I receive this message:
    The requested theme does not exist.

    I have only one folder in themes directory – ‘default’. And there is a working theme which is being used on the blog and which I can download/upload/edit via FTP client and text editor. But for some reason it’s not showing in theme editor…

    On my other 2.5.1 blog I too have only ‘default’ folder in themes and it can be edited via theme-editor.php. I can’t see any major differences in these two cases, so I am very confused – why can’t I edit theme via theme-editor.php in my first blog?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘2.5.1 The requested theme does not exist.’ is closed to new replies.