The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

[resolved] 2.5.1 Insert into post not working (it did before) (3 posts)

  1. megharah
    Posted 8 years ago #

    Im very concerned, i didn't had all the issues everyone was claimed to have in the 2.5 version, but now that i did the upgrade to 2.5.1 the "insert into gallery" feature gets stuck, and doesnt insert anything... i dont even have plugins installed, except for "QuickPost-it", but i disable it, and still not working...

    I reinstalled wordpress.. still not working, so it's not my fault, you guys changed something, so the real question is: when are you gonna fix this? maybe 2.5.1 came out too soon as 2.5??

    This is annoying

  2. megharah
    Posted 8 years ago #

    Mi mistake (and im very ashamed)... the problem solved when i correct the url for the wordpress installation...

    My bad, sorry, somebody please erase this

  3. whitefrog
    Posted 7 years ago #

    This post actually helped me out with the same problem. I had been working with my website and changed the wordpress address from http://www.wordpress.org to http://www.WordPress.org. While my blog still functioned, it gave me problems with inserting pictures into posts (v 2.7.1).

Topic Closed

This topic has been closed to new replies.

About this Topic