WordPress.org

Support

Support » Alpha/Beta » [Resolved] 2.5 RC2 inserting images

[Resolved] 2.5 RC2 inserting images

  • I uploaded the latest version to two different test sites and have the same issue on both.

    I don’t use the WYSIWYG but tried with that and it still didn’t work.

    Anyway the lightbox pops up, I can choose an image but then the popup box goes blank and if I close it the image doesn’t appear in the post box. No image, no url nothing at all.

    I tried deactivating all plugins and still no go.

    ETA: I also can’t upload. Have tried re.htaccess resolutions posted in another thread but none of them met with success.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Interestingly the gremlins moved on and the issue has resolved.

    Any idea what you did? A magic spell perhaps?

    The only thing I can think of is that instead of deactivating plugins one by one to see if it made a difference–it didn’t

    I deactivated all of the at once. Then I started reactivating the ones I really wanted. The only one that didn’t work was popularity contest.

    I then went back and tried the images again and everything worked a treat. Probably not very helpful. Sorry

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] 2.5 RC2 inserting images’ is closed to new replies.
Skip to toolbar