Support » Plugin: Google Doc Embedder » 2.5 not working=previous version was OK

  • This may be a duplicate post !

    I am getting an error message when I have just upgraded to GDE 2.5
    GDE Error: Unsupported File Type (pdf)

    The shortcodes I have tried are:

    [gview file=”http://www.xxxxxxxx.com/wp-content/uploads/2012/12/Crichton_2012_flood_plain_speaking_3rd_ed.pdf” force=”1″]

    [gview file=”http://www.xxxxxxxx.com/wp-content/uploads/2012/12/Crichton_2012_flood_plain_speaking_3rd_ed.pdf”]

    [gview file=”http://www.xxxxxxx.com/wp-content/uploads/2012/12/Crichton_2012_flood_plain_speaking_3rd_ed.pdf” save=”1″]

    I would welcome any help please.

    Regards
    Richard

    http://wordpress.org/extend/plugins/google-document-embedder/

  • The topic ‘2.5 not working=previous version was OK’ is closed to new replies.