Support » Installing WordPress » 2.5 lost format in admin

Viewing 11 replies - 1 through 11 (of 11 total)
  • Log out, clear your browser cache. If that doesn’t solve the problem I’d first consider deleting the WordPress files and reuploading as per Steps 7 and 8 in Upgrading_WordPress_Extended.

    I’m sorry to be a pain but do you have any other advice (or anyone else of course)? I’ve seen a number of topics on this subject and they all seem to suggest it’s a cache problem. I’ve cleared my cache several times and re-uploaded 2.5 via FTP repeatedly now (with plugins deactivated). Always the site works fine user-end (I run the ComicPress 2.1 theme) but the dashboard and login are all completely format-less.

    And if you change to the WordPress Default 1.6 theme, what happens after your clear your browser cache?

    I’m afraid there’s still no change.

    It seems that you have some security setting for your /admin/css directory that requires permission to access the (files in the) directory. You might want to change that.

    That sounds really plausible, but I changed all the permissions to 0755 (and 0777 too) and it didn’t work. Is there any other way to change security settings, or any other possibilities?

    @hylianscribe
    Sorry, I wasn’t replying to your message, but to scitec. Do you mind posting your blog’s address (or add it to your profile).

    I had the same problem and any of the tips tou guys gave work work for me:(

    haochi my admin/css have 755 permission.

    tomorrow i try the MichaelH sujestion, deleting old files first and stoping plugins, but i don’t thing that is the problem.

    Alright, I’ve “fixed” my problem–by re-installing. I decided to experiment by installing a fresh version of 2.3 into a subdirectory and then upgrading that. Everything worked perfectly so I made a WP-Export of my real blog (having already backed up my modified theme files) and then deleted it, re-installed it, applied the upgrade, and finally installed my custom-theme afterward and imported the blog. Short of re-applying my settings (permalinks and all that jazz) and making new widgets (I had copied them out of the page-source), everything was perfect.

    Thank you very much haochi and MichaelH for your very patient and helpful suggestions, and I hope scitec and BlocoDaBarra are able to fix their issues as well.

    ok, i deleted old files, (all exception wp-content), upload news, go to /wp-admin/upgrade.php and i can see dashboard perfectly!!

    Thank you very much.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘2.5 lost format in admin’ is closed to new replies.