Support » Fixing WordPress » 2.5 Image Uploader was working…and now it’s now

  • I completely deleted my blog after backing up the database and theme files. I ran a fresh install using Fantastico. The image uploader worked fine in Firefox, and worked fine in IE.

    Today, after NO CHANGES to my blog files, the uploader does not work for either browser.

    What is going on here?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Have you added new plugins lately:?

    I’m having the same problem–the media uploader was working, and now I have even lost the buttons.
    I have NOT installed any new plugins, in fact have disabled all of them.

    Hope somebody has a fix; I can’t put any pics in posts at all now.

    I have the same problem also. Uploader used to work for me, but not for most of my clients. Now it work for most of them, but I lost buttons! 🙂

    After a *third* try at reuploading all fresh new files, the buttons are back. So far, the media uploader is up and running again. 🙂

    I just deactivated all plugins, and it’s still not working. Any chance a plug-in changed another file in the setup?

    I upload imaged via FTP and manually link for now. Hopefully WordPress fixes this…soon.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘2.5 Image Uploader was working…and now it’s now’ is closed to new replies.