WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » [Resolved] 2.4 broke the display of pictures on my site

[Resolved] 2.4 broke the display of pictures on my site

  • I opened up my blog page this morning and had all my images showing at full size. under the text. I deactivated Jet pack and back to normal.

    I have Photocrati as a theme and it has a lightbox built in and I’m not sure why but in this theme (not my others.. which are running normal wordpress themes)

    I assume you’ll get with the Photocrati folks to figure out where the crossed wire is.

    Jeff

    http://wordpress.org/plugins/jetpack/

Viewing 8 replies - 1 through 8 (of 8 total)
  • yea, this version is corrupt i guess, Disable photon and your website will be same as before. And wait until they fix the issue.

    Yup that was the offender.. Thanks, Once I deactivated that item it works again.

    Plugin Contributor designsimply

    @designsimply

    If you upgrade to 2.4.2 and re-enable Photon, is the problem fixed?

    Yes it is fixed… Thank you JetPack for a great product!

    Yes it is fixed. But this Photon is still in beta if you ask me. Sometimes he grabs pictures sometimes not. So you cant really be sure what will he do…

    Plugin Contributor designsimply

    @designsimply

    To be fair, it also depends on how fast the original images are 🙂 your server has to serve images in at least 10s or Photon will skip them. If they’re taking longer than 10s to load, then the originals are either way too big or the server is too slow.

    Yea i have read about 10s rules. But like i write, sometimes he will grab and sometimes he will not. Same image size, same image type on same website. Some of them he likes, some of them he don’t. So there must be some other rules he have.

    And it is not problem if he skips the images, that is perfectly fine, but what he do is not to skip them, he grabs them and then don’t display them. Making a post look ugly and with missing image. That is the problem.

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    @dadaas Could you give us a few examples of the images that are broken when you activate Photon?

    If you want your site URL to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] 2.4 broke the display of pictures on my site’ is closed to new replies.
Skip to toolbar