Support » Fixing WordPress » 2.3.2 stopped letting me add categories

  • WordPress 2.3.2 was working fine but has stopped letting me add categories. There are no error messages; it just doesn’t do anything when I try to add categories.

    Things I’ve tried:

    • Using different browsers (IE 7.0.5730.13, Firefox, Opera 9.25); also clearing the cache in each of these and trying again
    • Checking my permissions
    • Deactivating all plugins
    • Trying different themes
    • The two different ways of adding categories: Adding a category in the right column of the “Write a Post” page or going to Manage > Categories > add new. I’ll enter a new category and click and then … nothing.
    • Checking my computer for viruses, trojans, etc.; no problems
    • Accessing my site via the non-www version (i.e., instead of

    Basic info: I run Windows XP and WordPress 2.3.2. I don’t have other users on my blog, and I’m the admin. My blog is

    Theme for this blog is Dark Ritual 1.0 by Viktor Persson / Sreejith R.

    My three blogs are all hosted at I don’t think it’s a problem with their server, since I have two other WordPress blogs hosted there (both are also WP version 2.3.2) and categories work fine on them.

    I’m not a computer expert by ANY means (don’t understand php, for example), but I can follow instructions; any suggestions on how to fix this categories problem? Thanks for any feedback.

    I’m hoping I don’t need to try re-installing 2.3.2 — that’s all I can think of that I haven’t tried so far.

Viewing 4 replies - 1 through 4 (of 4 total)
  • lots of people have this problem – no decent answers yet. I for one would like it resolved, since my categories are in the db, but I cannot add new ones, and all my posts are now uncategorized.

    I’m having the same problem. Has anyone reported this in Trac? It seems like a significant issue that needs to be reported if it hasn’t been already.

    I actually just installed wordpress and everything is running fine, but i can’t add ANY categories. It’s not like i added some and then it stopped working, it just won’t let me add any at all. This is what comes up when i try to add one:

    You don’t have permission to access /wp-admin/admin-ajax.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    However, I am the admin and everything so I don’t know why it doesn’t work. =(

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘2.3.2 stopped letting me add categories’ is closed to new replies.