Support » How-To and Troubleshooting » 2.3.1 Visual Editor insert link java problem

2.3.1 Visual Editor insert link java problem

  • When I use the insert link button on the visual editor, the only thing that appears is a blank box with no information. I cannot even close the box by clicking the “x” in the upper right hand corner. The box follows my mouse around, until I am forced to ultimately close or reload the page.

    From what I can gather looking at other support topics in this forum, the problem has something to do with the Tiny MCE javascript.

    I was having this problem in both Firefox ( and Safari (3.0.4) both on a mac.

    re-uploading the Tiny MCE folder, as suggested in this topic:
    fixed the problem on Safari; but the problem is still persisting in Firefox.

    I also tried clearing my cache after re-uploading Tin MCE, but no dice.

    Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I was having the same problem since the recent security upgrade to 2.3.2 and fixed it by doing the following:

    – I replaced the tinyMCE file folder as suggested

    – I was using the ImageManager plugin, as well as some other media plugins (viper video quicktag) so I deactivated each and then reactived them, and went into the options for each of those and reset (updated) them


    Unfortunately, that did not fix anything for me in Firefox.

    Any other suggestions?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘2.3.1 Visual Editor insert link java problem’ is closed to new replies.