WordPress.org

Support

Support » Installation » 2.3.1 to 2.7.0 upgrade caveats

2.3.1 to 2.7.0 upgrade caveats

  • i need to upgrade a blog from 2.3.1 to 2.7.0. is there any reason i shouldn’t go straight to 2.7.0?

    my preferred upgrade procedure is to export the db, perform a fresh install of 2.7.0, and then import the db into 2.7.0.

    i’m imagining that wordpress will uncomplainingly make any db changes that are necessary post-db-import.

    i also imagine that it might be prudent to first upgrade to a previous version of wordpress (say 2.5) and then from there goto 2.7.0–for the simple reason that wordpress 2.7.0 is less likely to have issues.

    any feedback on upgrading to 2.7.0 from 2.3.1 would be greatly appreciated.

    thanks,
    david

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘2.3.1 to 2.7.0 upgrade caveats’ is closed to new replies.