Support » Fixing WordPress » 2.3.1 not showing visual editor

Viewing 15 replies - 16 through 30 (of 45 total)
  • FWIW I just solved my issues with the visual editor not displaying…as I mentioned above, my web host had setup phpsuexec on my server, which hosed a lot of stuff. I figured that tinymce just wasn’t fully loading at times, so uploaded a php.ini file to this directory:

    wp-includes/js/tinymce

    the file contains two lines:

    memory_limit = 32M
    output_buffering = On

    This seems to have fixed it for me. Hope it helps someone else. 🙂

    When you say visual editor do you mean that you are unable to post new pages or posts. and is there somewhere that I can download that php.ini file so that I can upload it?

    By “visual editor” I meant I was missing the “toolbar” that has the formatting options for text when editing a post. I could still create and publish a post, but I had to type in all the html tags myself.

    To create the php.ini file, just paste those two lines in a plain text file and save it as php.ini. That’s all I did before uploading it.

    it doesn’t worked for me 🙁
    see here

    Exactly the same problem.

    php.ini file did nothing. Thanks for trying. I’d really like this fixed? 2.3.2?

    I have tried all these fixes for WP 2.3.1 and still nothing. I have deleted WP-includes and reloaded, I have backed up the db and reloaded WP from scratch, I have tried a plugin to enhance the editor, and a few more things but nothing. I am about ready to downgrade my WP version to an earlier version.
    Can anyone help with this issue? I see tons of threads here with the same problem but with no workable solution.

    The same issue came up for me while installing the latest version of WordPress on a client’s web server. The only solution that I could come up with was to disable the visual editor mode (user profile panel) and install the WYSIWYG plugin for WP from the following URL: http://mudbomb.com/archives/2005/02/02/wysiwyg-plugin-for-wordpress/

    Not the prettiest solution but until the developers at WP get this issue fixed, I’m afraid it might be one of the only solutions.

    Ok, here is what I did and I have no idea why, but it worked. I renamed all folders under the root ex: :wp-admin_old” and then uploaded a freshly downloaded version. I did not clear the DB so when the new files were loaded I just signed in and went to write a post but still no visual editor. I cleared my browser cache and also using “ctrl-F5” I reloaded the editor page and still nothing. I exited the browser and went back in and all of the sudden the visual editor was working. To install my plugins I just renamed the old wp-content file back to normal and now everything (plugins Inc.)is back and working.
    Mot sure what I actually accomplished but the WYSIWYG editor is working fine.

    well, that’s like playing the lotery. Anyway, I’m using mudbomb’s plugin. Althou it works, I think it’s not normal that the original plugin don’t work out of the box…

    Hi,

    I have the same problem. All of a sudden I do see the toolbar, but not the buttons for the video plugins and contact form. On another laptop it does work, so think it’s Firefox, it was updated 15/11. Will try to donwload the old version, hope it works. Any other suggestions ?
    Thanks

    I just tried with firefox 2.0.0.11 and still doesn’t work, neither work with IE 7.0.5730.11IC

    Anyone else had tried in other versions?

    It’s a browser issue. We can’t get it to work with IE. We switched away fro IE to Safari 3.0 and it is working great. It’s also working in firefox 2.0.0.11. Also, make sure it’s turned on in your WP profile.

    Browser which has been tested:

    IE 7.0.5730.11IC
    Opera 9.50
    Firefox 2.0.0.11

    None of these show the visual editor 🙁

    Been interesting reading all the posts regarding the visual editor not working. I too am having problems. The last time the visual editor worked for me was in 2.2. I’m going to downgrade. All the problems is not worth the fight in trying to get the visual editor to work with the new versions. With all the post regarding this, there is something wrong.

    So, are we talking about a bug already? or just user-related problem?

Viewing 15 replies - 16 through 30 (of 45 total)
  • The topic ‘2.3.1 not showing visual editor’ is closed to new replies.