WordPress.org

Support

Support » How-To and Troubleshooting » 2.3.1 not showing visual editor

2.3.1 not showing visual editor

Viewing 15 replies - 1 through 15 (of 45 total)
  • ecstatic

    @ecstatic

    I don’t think it’s the 2.3.1 version that’s at fault, I have the same problem and when I restored to the pre-upgrade backup it’s still there. There’s another post by someone else about the same thing, so it’s not just us.

    ecstatic

    @ecstatic

    Or maybe not? I made another test blog and that one’s doing the same thing.

    cholito

    @cholito

    Same thing as mine?

    ecstatic

    @ecstatic

    It’s a computer thing. I just logged into my site from a spare laptop and they both work perfectly, still won’t work from my desktop though. I’ve done the whole clearing cache etc stuff. Maybe there’s a security setting somewhere.

    ecstatic

    @ecstatic

    Aaaaahhh. I turn off Kasperski Security Suite and it all starts working. Wonder ‘s what’s in that that could cause it. Soon find out…

    …it’s the web antivirus module that’s causing it. I turn just that bit off and everything is fine.

    Sorry I missed your question. I’m assuming its the same, even with the box ticked there’s no toolbar for text formatting, all you get is the code window.

    Fixed on mine now, in KAV Web Anti-virus settings I had streaming scan (whatever that means) set, switch that to buffering scan and all works fine.

    I’m really sorry if this doesn’t relate to your problem, I’d got this far assuming it was the same and its too late to go back now.

    Try adding your website to your “safe” list if you can.

    cholito

    @cholito

    I only have AVG antivirus and ZoneAlarm Firewall and there is no option in neither program to add my web to a save place. Any other idea? =(

    Hmmm, depending on what browser your using it could just be blocking the WYSIWYG as an ad — I know Firefox with ABP blocks rather mundane things like those popup window things when you hover over links (which personally I find annoying and don’t mind that it does that).

    I guess I’m not being too helpful, I’m sorry.

    cholito

    @cholito

    It’s not that as I tried with Firefox 2, Opera 9 and IE6 and none of them showed the visual editor =/

    cholito

    @cholito

    fresh install again, and same problem. Any plugin to use a visual editor will not work 🙁

    maidanet

    @maidanet

    I’m having the same issue with 2.3.1 on GoDaddy hosting. No visual editor, even though I enabled it in my profile.

    I have tried both Firefox and IE – no visual editor.

    I might have to downgrade to 2.0.7 if I can’t get this working soon.

    What changed in the coding this version to make this a problem? I have used WordPress the past 3 years without a problem with the visual editor…

    cholito

    @cholito

    What changed in the coding this version to make this a problem? I have used WordPress the past 3 years without a problem with the visual editor…

    Same here. I’m glad I’m not the only one! Can anyone help us with this? =/

    cholito

    @cholito

    Re-uploaded the files, and nothing. Fresh install again, and nothing. Anyone else having this problem?

    drummergirl

    @drummergirl

    Same here -I came to the forums to see what gives. I had no problems until this weekend when my web host did an upgrade and enabled phpsuexec on my server. I had all sorts of problems at first that took some ironing out. Now the only thing left is the visual editor issue. I don’t know if this is a clue, but I can disable all plugins and get the editor back. I can then reactivate all plugins and the editor is there and working just fine. Now if I wander off and come back a few hours later, the editor is gone. I don’t get it. I’ve done the browser checks and cache clearing. Still nada.

    cholito

    @cholito

    So, do we have to make an old-install because of this?

Viewing 15 replies - 1 through 15 (of 45 total)
  • The topic ‘2.3.1 not showing visual editor’ is closed to new replies.
Skip to toolbar