Support » Fixing WordPress » 2.3 upgrade says 2.1.2

  • Resolved erwt

    (@erwt)


    My blog had an automatic Plesk install for 2.0, and I’ve upgraded this to 2.3
    Only problem is that when I log in, the blog says its wordpress version 2.1.2
    Does that mean the upgrade to 2.3 went wrong, or is this supposed to be like that? I just downloaded the 2.3 files here, so I didn’t accidently upload some old files or anything..

  • The topic ‘2.3 upgrade says 2.1.2’ is closed to new replies.