Support » Alpha/Beta/RC » 2.3-RC1 , post-autosave error

  • I’m wondering if i’m the only one experiencing weird problems with autosave function when writing a new post.

    I’m using wordpress 2.3-RC1 (new installation from scratch), and in the place of the old autosave message i get this error :

    WordPress database error: [Table ‘blog.wp_categories’ doesn’t exist]
    SELECT c.cat_ID AS ID, MAX(p.post_modified) AS last_mod FROM wp_categories c, wp_post2cat pc, wp_posts p WHERE pc.category_id = c.cat_ID AND p.ID = pc.post_id AND p.post_status = ‘publish’ AND p.post_type=’post’ GROUP BY c.cat_id

Viewing 2 replies - 1 through 2 (of 2 total)
  • I got the same error last night as I was writing a post–not with RC1 though, but 2.3

    I also recieve this error message in the midst of my dashboard when I activate the “mydashboard” plugin:

    “WordPress database error: [Table ‘blog.wp_categories’ doesn’t exist]
    SELECT COUNT(*) FROM wp_categories”

    It doesn’t seem to affect anything, but it is rather annoying that I can’t figure out what the problem is.

    I’m getting the same error, if I find the cause I’ll update you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘2.3-RC1 , post-autosave error’ is closed to new replies.