Support » Plugin: WooCommerce » 2.2.2: Updated the language but it still shows warning message

  • Resolved B_Dark

    (@b_dark)


    Hello.

    I use mu 4.0 and in one of the sites I have woocommerce. I updated to 2.2.2. I got this message

    WooCommerce Translation Available – Install or update your el translation to version 2.2.2.

    I went on System Status > Tools > Force language update
    I got this message

    Forced the translations upgrade successfully, please check the Updates page

    I went on update page but I saw nothing.
    And it kept showing me this message

    WooCommerce Translation Available – Install or update your el translation to version 2.2.2.

    So I decided to do it manually by download the translations from https://github.com/woothemes/woocommerce-language-packs/tree/master/packages
    And install in wp-content/languages/plugins.
    But I keep getting the same message. Why is this happening?

    Also, it shows me this message too

    orderby.php version 2.0.0 is out of date. The core version is 2.2.0,

    Does it have anything to do with the issue above?

    https://wordpress.org/plugins/woocommerce/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Claudio Sanches

    (@claudiosanches)

    Fixed in WooCommerce 2.2.3

    WEBDEPOTET

    (@webdepotet)

    I use 2.2.8 and still got issue.
    but its like it wants to translate all my languages. I am using WPML.
    Any fix for this? Or guide how to manually fix

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘2.2.2: Updated the language but it still shows warning message’ is closed to new replies.