Support » Plugins » 2.21 wiget problem

  • just installed 2.2.1, wigets are not dragging. I have tried clearing cache and reinstalling. I am using a 3 column theme and both sidebars are identified as “sidebar %d” in widgets page. Also, I am not getting WordPress Development Blog or news in dashboard.

    I originally had my host install, but they are only installing 2.0, so I upgraded. Perhaps it is an issue with the file permissions? I see most directories are set to 755.

    any thoughts?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You’ve probably already done this but in case you haven’t.

    have you uninstalled the widgets plugin?

    2.2.1 comes with widgets pre-installed.

    yup, already did. After upgrading when I tried to reactivate the plugin I got error message. That’s when I found wigets are included in 2.2.




    I just want to say, that I have the exact same problem… the widgets suddenly won’t drag.

    I really hope that someone can provide a solution.




Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘2.21 wiget problem’ is closed to new replies.