WordPress.org

Support

Support » Installation » 2.2 upgrade k2 theme = haywire

2.2 upgrade k2 theme = haywire

  • I followed the instructions. Really, I did. But now my K2 theme is giving me this:

    Fatal error: Call to undefined function is_active_module() in /home/beesnest/samaritan/blog/wp-content/themes/k2/theloop.php on line 76

    It seems that the new widget functionality hurts the K2 widgets. Poor K2…

    Uhm… Help?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘2.2 upgrade k2 theme = haywire’ is closed to new replies.